airView Downloads

Spectrum Analyzer by Ubiquiti Networks

airView requires a version 6 JRE (Java Runtime Environment) to run.
Windows users please visit the following link to determine if you have the proper JRE already installed:
http://www.java.com/en/download/installed.jsp?detect=jre&try=1

If you don't have it installed, download and install it.

Windows

It is highly recommended that your Windows machine have the latest service pack installed before downloading any of these installers. A minimum of SP2 is required for all Windows XP, and SP1 for all Vista editions.

Linux

A Sun Java 6 JRE (32-bit) for Linux is required to run airView on Linux. Other GNU-supplied JREs do not appear to work. Sun's Java 6 JRE for Linux can be downloaded from: http://java.sun.com/javase/downloads/index.jsp. Testing has been done on Redhat (and offshoots - Fedora, Centos, etc.), Ubuntu 8.x/9.x, and openSUSE 11.x distros. Please refer to the airView Release Notes for installation instructions and notes.

IEEE802.11 Solutions

Embedded Radios and Systems

Downloads
airView Software
airView Web Demo